Production Outage
Incident Report for Wufoo
Resolved
This incident has been resolved.
Posted Jun 02, 2022 - 21:46 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 02, 2022 - 21:42 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2022 - 21:33 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 02, 2022 - 21:27 EDT
Investigating
We are currently investigating this issue.
Posted Jun 02, 2022 - 21:11 EDT
This incident affected: CMS.