Issues with RSS notifications, Embedded Forms, and integrations with Asana
Incident Report for Wufoo
Resolved
This incident has been resolved.
Posted Dec 04, 2018 - 12:03 PST
Update
The issue with Asana integrations has been resolved.
Posted Nov 15, 2018 - 04:54 PST
Update
The issue with embedded forms has been resolved.
Posted Nov 14, 2018 - 13:13 PST
Identified
We have acknowledged an issue with Asana integrations and are investigating a solution. We have also identified an issue with Embedded Forms and are actively working on a fix. Finally, we have identified an issue with RSS notifications and are actively working on a fix. We will post further updates as they become available.
Posted Nov 14, 2018 - 09:27 PST