Partial Service Degradation
Incident Report for Wufoo
Resolved
This incident has been resolved.
Posted Nov 07, 2018 - 08:57 PST
Monitoring
The cause has been found and a fix has been put in place. We are continuing to monitor the health of the affected systems.
Posted Nov 07, 2018 - 07:10 PST
Investigating
We have discovered an issue that is affecting some of our integrations and notification systems. We are currently investigating the issue.
Posted Nov 07, 2018 - 06:56 PST