Issue impacting log in and logged in experience.
Incident Report for Wufoo
Resolved
This incident has been resolved.
Posted Nov 26, 2024 - 01:04 PST
Update
A fix has been implemented. Logging in should work. However, m.wufoo.com is impaired and unavailable.
Posted Nov 25, 2024 - 18:43 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2024 - 18:35 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 25, 2024 - 18:30 PST
Investigating
We are currently investigating the issue. Users may experience issues with logging into Wufoo and while logged in, issues with using the app.
Posted Nov 25, 2024 - 18:29 PST