Due to issues outside of our control, support for the PayPal Website Payments Pro integration has since been removed. We continue to support PayPal Standard and PayPal Payflow Pro, along with several other vendors which you can find at https://help.surveymonkey.com/en/wufoo/integrations/#payments
Posted Jan 15, 2025 - 13:34 PST
Update
Resolved Issues in Wufoo The following issues have been resolved, and these functionalities are now working correctly: - Issues with embedded form redirects - Issues with some form URL domains not redirecting - Issues with Notification Emails - Some forms returning blank pages when loading - Errors with form editing - Issues with the PayPal Standard integration
Ongoing Issue We are still investigating a remaining issue affecting the PayPal Website Payments Pro integration.
Posted Dec 04, 2024 - 19:32 PST
Update
There are multiple areas of Wufoo experiencing issues at the moment, including:
- Issues with embedded form redirects - Issues with some form URL domains not redirecting - Issues related to the PayPal integration (Both PayPal Standard and PayPal Website Pro) - Issues with Notification Emails
The team is actively working on each of these and we will be providing additional updates as we have them.
Posted Dec 04, 2024 - 08:56 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 03, 2024 - 16:01 PST
Update
There are multiple areas of Wufoo experiencing issues at the moment, including:
- Some forms returning blank pages when loading - Issues with embedded form redirects - Issues related to the PayPal integration - Errors with form editing
The team is working on each of these and we will be providing additional updates as we have them.